Curve | C | Curve to create wave points along | Curve |
Parameters T | t | Division parameters along curve {t} domain (0.0 = Curve start, 1.0 = Curve end)
For best results {t} parameters should be between 0 and 1, in numerical order, and non duplicate | Number |
Weighted | W | If True, parameters {t} distribution is weighted by the input curves curvature | Boolean |
Offsets | O | A list of domain defined offset locations of the wave points in relation to the curve at every {t} division parameter
(0.0 to 0.0 = on curve) | Domain |
Rotations | R | A list of rotations of the wave points around the curve at every {t} division parameter, in degrees | Number |