Curve | C | Curve to create twisted boxes along | Curve |
Size X | X | Domain size of the twisted box curve {x} dimension | Domain |
Size Y | Y | Domain size of the twisted box curve {y} dimension | Domain |
Parameters T | t | Division parameters along curve {t} domain (0.0 = Curve start, 1.0 = Curve end)
For best results parameters should be between 0 and 1, in numerical order, and non duplicate | Number |
Weighted | W | If True, parameters {t} distribution is weighted by the input curves curvature | Boolean |
Rotation 1 | R¹ | Rotation of the twisted box curve around the twisted box centers, in degrees | Number |
Rotation 2 | R² | Rotation of the twisted box curve around the curve, in degrees
(if the twisted box curve is centered on the curve the effect will look the same as rotation 1) | Number |