Rectangle | R | Rectangle to divide as mesh | Rectangle |
Parameters X | x | Division parameters along rectangle {x} domain ({x}0.0 = Rectangle start, {x}1.0 = Rectangle end)
For best results {x} parameters should be between 0 and 1, in numerical order, and non duplicate | Number |
Parameters Y | y | Division parameters along rectangle {y} domain ({y}0.0 = Rectangle start, {y}1.0 = Rectangle end)
For best results {y} parameters should be between 0 and 1, in numerical order, and non duplicate | Number |
Triangulate | T | Triangulate the mesh faces | Boolean |