SubDs | SD | Set of SubDs to create twisted box array through | Goo |
Levels | L | Number of subdivision levels for each SubD face | Integer |
Parameters W | w | Division parameters through SubDs {w} domain ({w}0.0 = SubD at SD start, {w}1.0 = SubD at SD end), unless Normalized is False | Number |
Normalized | N | If False, the rules for {w} parameters are ({w}0.0 = SubD at index 0, {w}Index number of last SubD = SubD at last index). For best results {w} parameters should be between 0 and the index of the last SubD, in numerical order, and non duplicate | Boolean |
Equalized | E | If True, parameters {w} distribution is evaluated along the interpolation path without considering the locations of the input SubD set | Boolean |
Weighted | W | If True, parameters {w} distribution is weighted by the input SubD set and the interpolation path curvature | Boolean |
Degree | D | Curvature degree of the {w} interpolation path, degree should be a positive odd number | Integer |
Interpolation Type | I | Determines how the {w} interpolation path is interpolated (0 = Linear, 1 = Chord, 2 = Square Root, 3 = Uniform) | Integer |